Ticket #413 (closed: fixed)

Opened 10 years ago

Last modified 9 years ago

Ecosim> run Ecosim> show/hide groups not displayed properly

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

-go to run ecosim
-select show/hide groups
-run model so only 3-4 groups are showing
-try selecting groups in the group tab on right (as to highlight only 1 group)

This feature does not work unless all groups are selected to show

Change History

comment:1 Changed 10 years ago by jeroens

Issue narrowed down further:
It works as long as the first N groups are set to visible. As soon as there's a gap in the list of visible groups, the right-hand groups list runs out of sync with the display. Brilliant!

comment:2 Changed 10 years ago by jeroens

Fixed after build 6.0.3.10

comment:3 Changed 10 years ago by carieh

version 6.0.3.11
this is still an issue, I see what you mean by the break in groups. I removed the middle portion of groups in the model, and I could still select the top few groups, but after the section that was removed, I could not get any of those groups to highlight.

comment:4 Changed 10 years ago by jeroens

In 6.0.3.13, hide a few groups in the beginning, the middle and near the end. Click any group in the visible group list and the appropriate group highlights.

I think this is fixed, cannot reproduce note 788

comment:5 Changed 10 years ago by carieh

This feature seems to have gone missing in version 6.0.3.18
There is talk that it will be replaced at some point, so I guess we will leave this dormant for a while

comment:6 Changed 10 years ago by shermanl

Carie,

We have acknowledged that show/hide groups will not be put into the interface. If this feature is highly demanded in the future, we'll create a new bug/feature report when the time comes.

For now, close her up.

Note: See TracTickets for help on using tickets.