Ticket #42 (closed: fixed)

Opened 12 years ago

Last modified 11 years ago

Parameterization biomass t/km2 values

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description

I think this is related to the basic estimates bug. but if I import an unbalanced model and attempt to balance, the changes are not saved properly. Specifically the biomass (t/km2). In the basic estimates- where you can edit the groups you can enter in a different value of biomass. However when you look at the output of the basic estimates, you do not end up with the same biomass. I believe this has to do with the habitat area? or simply just not recording to the core what the new value is.
For example if I switch the biomass of a group from 0.1 to 0.2 t/km2 and I leave the habitat fraction the same (1), in the output screen I get back: habitat area=1, biomass in habitat =0.2, biomass t/km2=0.1.
So I am not sure where the inconsistency is coming from. I believe the correct output should be:
habitat area=1, biomass in habitat =0.1, biomass t/km2=0.1

Change History

comment:1 Changed 12 years ago by administrator

related to #59

comment:2 Changed 12 years ago by jeroens

Group modifications did not save properly; this has been fixed.
It still needs testing whether the interaction between hab.area, biomass in habitat and biomass is correct.

comment:3 Changed 11 years ago by joeb

I think this was caused by an interface bug that got fixed.

Note: See TracTickets for help on using tickets.