Ticket #420 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Edit Ecospace Scenario name & description missing

Reported by: shermanl Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecospace Version:
Severity: feature Keywords:
Cc:

Description

One should be able to edit ecospace scenario name and description on Ecospace>Input>EcospaceParameters? similar to Ecosim>Input>Ecosim parameters

Change History

comment:1 Changed 11 years ago by jeroens

Fixed after build 6.0.3.11

comment:2 Changed 10 years ago by carieh

Hey.. this is mostly working.
version 6.0.3.14
The name and the author work, but the description entry was not saved.
I entered the name, description, and the author

  • closed the model

-clicked yes to saving when prompted
-re-opened the model
description was missing

comment:3 Changed 10 years ago by jeroens

Fixed after build 6.0.3.14
I cannot reproduce disappearing description values. I fixed the tab order of the form though.

Note: See TracTickets for help on using tickets.