Ticket #43 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Ecosim loading scenario

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

I am working off an imported model (lab 1 fish 501) and it is already balanced, before I import. when I try to load an ecosim scenario I get the error in the status tab that it failed to load because it failed to read the database. In this case there are 2 options for scenarios that were previously built into the model, but this causes Ecosim not to work. When I tried to add a new scenario- this also failed (same errors)

Creating new scenario's does not work

Change History

comment:1 Changed 11 years ago by administrator

related to #71

comment:2 Changed 11 years ago by jeroens

Carie, would you be able to attach the MDB that you imported, or email it to me? Thanks,
Jeroen

comment:3 Changed 11 years ago by carieh

See Bug 73- I htink I have figured out a little more what is going on with this.

comment:4 Changed 11 years ago by carieh

Sorry for my horrible spelling :-)
I just assigned it to you so you saw the note, and figured you would know what to do with it

comment:5 Changed 11 years ago by jeroens

lab 1 from Fish 501 failed to import due to a programming bug in importing Fleet/gear-related time series. This has been fixed. Imported Ecosim scenarios now load fine.

Note: See TracTickets for help on using tickets.