Ticket #436 (closed assessed: fixed)

Opened 10 years ago

Last modified 8 years ago

Fit to time series colour scheme from the Sensitivity search not used by Fit to time series grid

Reported by: joeb Owned by: joeb
Priority: normal Milestone: Ecopath 6: release 6.0.8
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description (last modified by jeroens) (diff)

Run the Fit to time series Sensitivity search. On the Sensitivity form run the Sensitivity search and set the number of blocks then Update. The grid should now contain a colour scheme. Click the Ok button to update the Fit to time series form the color scheme used there seems to be different from what was used in the Sensitivity grid. These should match.

In FitToTimeSeries?.m_tsbSensOfSS2V_Click() I added code to update the number of blocks from the Sensitivity form to the main form. The colour scheme still seems to be different. This could be related to bug 441

Change History

comment:1 Changed 9 years ago by jeroens

  • Component set to User Interface
  • Description modified (diff)
  • Milestone changed from Ecopath 5 to Ecopath 6 TODO

comment:2 Changed 9 years ago by sunk

  • Type set to not assessed

comment:3 Changed 9 years ago by joeb

  • Owner set to joeb
  • Status changed from new to assigned
  • Component changed from User Interface to Ecosim
  • Type changed from not assessed to assessed

I've looked at this and it looks like the color of the blocks is ok. However, when you run the sensitivity search once and set the number of blocks then update and try to come back and do it again there is an exception that gets thrown from the core. It is handled but makes it so you can use the sensitivity search more than once. So this is still an issue.

comment:4 Changed 8 years ago by jeroens

Confirmed that this is still an issue (20 Mar 2010)

comment:5 Changed 8 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution changed from open to fixed

Stopped exception

Note: See TracTickets for help on using tickets.