Ticket #450 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Unable to open model after save

Reported by: chrish Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: major Keywords:
Cc:

Description

When I save a model and close EwE and then restart it, it will NOT let me go back and re-open the model that I had just saved and closed. I get a pop-up that says Cannot open file C:\Program Files\Ecopath with Ecosim 6\(filename)

Change History

comment:1 Changed 10 years ago by jeroens

This is due to an error in database update 4.001. The Area table was not added correctly to the Ecopath model, which made it impossible to save a model definition correctly. This incorrect data then refused to load.

Fixed after 6.0.3.12, but since the bug occurred in only rare circumstances I do not know how to correctly reproduce it.

comment:2 Changed 10 years ago by carieh

version 6.0.3.14
I am not having this issue, although I have never really had this issue. I can close and re-open models no problem

Note: See TracTickets for help on using tickets.