Ticket #451 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Multi-stanza links are lost

Reported by: chrish Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: major Keywords:
Cc:

Description

I have tried to Edit Groups because when I opened the original model, multi-stanza links were lost. When I fixed the links and closed out of the Edit Groups box, Ecopath no longer displayed any of the Basic Inputs or Fishery Landings, just the diet matrix.

Change History

comment:1 Changed 11 years ago by administrator

related to #452

comment:2 Changed 10 years ago by jeroens

Chris Harvey email:

The model in question was initiated in EwE 6, not 5. If I recall correctly, what I did was this:

--I started building the Puget Sound model from the ground up in EwE 6, the version I first downloaded back in, oh, November or something like that.
--I had several salmon groups that were multistanza, along with four other multistanza groups (spiny dogfish, lingcod, herring, and dungeness crab) in the original model configuration.
--After a month or two of working on it, I changed my mind on the salmon groups and decided to lump all stanzas into one pool, for various reasons having to do with salmon life history complexity (although the modular aspect of EwE 6 will allow users to model salmon life history more effectively, I wasn't sure how to use the modular features to accurately depict salmon life history so I just decided to bail out and model them as single pools).
--When I went into the edit groups tab to remove the multistanza group names and delete the now unnecessary stanzas, I not only had repeated warnings from the software, but I also lost the multistanza linkages in one or more of the other non-salmon biomass pools.

comment:3 Changed 10 years ago by jeroens

Based on Chris' information, this seems to be a duplicate of bug 458. Tested his steps and it seems to be fixed; fix available in the build after 6.0.3.13.

Note: See TracTickets for help on using tickets.