Ticket #454 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Changed landing doesn't trigger calculations

Reported by: villyc Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: major Keywords:
Cc:

Description

I was changing the landing for a group (repetitively, was a new gear I just added), and the F it was causing on a group was calculated initially, but ecopath wasn't updated when I changed the landings for the group in question. even deleting it wouldn't change the F.

Once I saved the model and opened it again, it seemed to work ok

Change History

comment:1 Changed 11 years ago by jeroens

15apr08:
Landings changes made in the GUI correctly make it to the core and are directly reflected in the Ecopath output windows

comment:2 Changed 10 years ago by jeroens

Fixed after build 6.0.3.13

comment:3 Changed 10 years ago by carieh

version 6.0.3.18
I just tried to reproduce this bug and the model will not run
-open a model
-run ecosim
-add a fleet (assign some groups that is fishes)
-run ecosim
-no groups are shown in the interface

comment:4 Changed 10 years ago by jeroens

Sherman, I suspect this is due to the new Ecosim output control. Does it correctly respond to group/fleet # changes?

comment:5 Changed 10 years ago by shermanl

Run Ecosim graph is finished, and it seems to work. Please double check.

Note: See TracTickets for help on using tickets.