Ticket #474 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Importing model with FF gives 369 graphs

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Overall Logistics Version:
Severity: minor Keywords:
Cc:

Description

Why...I have no idea. I have imported my Antarctic model (adj PP_MM). I go into Forcing functions to see if they have imported correctly, and there are axis for 369 graphs. In the version 5 of the model there were only 2 forcing function shapes used, so there is no reason for this in version 6.
version 6.0.3.14

Change History

comment:1 Changed 10 years ago by jeroens

This is not a bug. As per email:

In EwE6, FFs are shared across scenarios, while in EwE5 they were 'loca', contained within a scenario.

So if EwE5 scenario 1 held 5 FFs, scenario 2 held 10, and the no 3 held 6 FFs, your EwE6 scenarios will a luxurious pool of 5+10+6 = 21 FFs to play with. This is by design and not a bug.

This is exactly what happened when importing your model.

comment:2 Changed 10 years ago by carieh

I love it when bugs are now considered features!!!! ;-)

Note: See TracTickets for help on using tickets.