Ticket #508 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Ecospace Basemap disappears when you add MPA

Reported by: shermanl Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecospace Version:
Severity: minor Keywords:
Cc:

Description

When you add a Habitat, MPA or Region, your current land basemap disappears after you click ok.

To replicate:

  • Navigate to Ecospace>Basemap
  • Make sure there's a land mass - Make one if doesn't exist
  • Add one or more habitat/region/mpa
  • click ok
  • Watch some things flickr and the basemap disappears.... it's like a magician making your money disappear...... snifs.

Change History

comment:1 Changed 10 years ago by jeroens

This is not a bug; this behaviour is by design. Any unsaved data change will get lost once the user adds objects to - or removes them from - a model/scenario. This bug only happens if you make landmass changes and then answer 'No' when prompted to save the modified scenario.

Note: See TracTickets for help on using tickets.