Ticket #509 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Basemap disappears when you add more habitats

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecospace Version:
Severity: minor Keywords:
Cc:

Description

Version 6.0.3.18
Georgia Strait model
Ecosim: all fit
Ecospace: test
-open ecosim
-run model
-open ecospace
-add land to basemap
-add habitats (about 5 I did not save model)
basemap will be blank

Change History

comment:1 Changed 10 years ago by jeroens

Ok, this is *thankfully* an easy one. If you choose NOT to save the scenario, the land you added to the basemap will not be saved to the database. The scenario however will be reloaded in response to creating the new habitats, which will cause the new land to be lost.

This behaviour is by design and is not a bug; users should save when adding or removing objects to the database unless they do not mind their changes getting lost

Note: See TracTickets for help on using tickets.