Ticket #510 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Changing the Ecosim summary Begin year causes crash

Reported by: joeb Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Overall GUI Version:
Severity: crash Keywords:
Cc:

Description

Open a model and go to the Ecosim parameters form increase the number of years (80). Run Ecosim then go to the Ecosim results form. Change the begin year and tab or click away from the textbox, the grid should update with the new results. It will either crash or close the Results form.

Change History

comment:1 Changed 10 years ago by administrator

duplicate of #476

comment:2 Changed 10 years ago by jeroens

Solved w 482 after build 6.0.3.19

comment:3 Changed 10 years ago by carieh

6.0.4
it now updates!!!

Note: See TracTickets for help on using tickets.