Ticket #515 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Ecopath> Edit multistanza> `enter` causes interface to close

Reported by: carieh Owned by: administrator
Priority: low Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

Working in version 6.0.3.18 model Lab 4 (created version)
If you double click on a cell for a multistanza group (B, P/B, or Q.B) it will take you to the edit multistanza interface (awesome)
But if you enter a value for any of the cells and click enter (like you do for all the rest of the interfaces) then the interface closes.

This is not consistent with the other interfaces, and although not anything major.

*Please note this is only the case with the values at the top
(K,Rec power,BA/B, Wm/Winfinity?)
This does not happen with the parameters in the little box.

so if you dont want to fix this one you can just tell me to shut up and not be so picky about things :-)

Change History

comment:1 Changed 10 years ago by administrator

duplicate of #162

comment:2 Changed 10 years ago by jeroens

This is a known issue. The [OK] button takes the [Enter] press by default (it is the dialog's default OK handler, note that the [OK] button has a thicker border?)

This is not a bug as far as I am concerned, but I removed the default style because you are not the first to point this out - screw the Windows GUI guide lines!

Fixed after build 6.0.3.19

Note: See TracTickets for help on using tickets.