Ticket #516 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Ecopath> Electivity copying cells into excell gives -1 values

Reported by: carieh Owned by: administrator
Priority: low Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

-open a model
-open Electivity interface (under parameterization)
-highlight all (or some of the cells)
-paste them into Excel
-blank values will show up as -1
I have been copying and pasting values from various interfaces into excel, and this is the only one that gives me trouble (so-far). Also you cannot get the top left or bottom right cells to highlight if you try to click one of the corners and drag mouse across to highlight all the cells.

If you highlight the column it does work though.

Note: with other interfaces you ARE able to click and drag mouse to highlight cells.

Change History

comment:1 Changed 10 years ago by jeroens

The blank values showing up as -1 is by design and is correct.
Fixed cell selection feedback after build 6.0.3.19

Note: See TracTickets for help on using tickets.