Ticket #537 (closed assessed: fixed)

Opened 10 years ago

Last modified 8 years ago

Biomass accumulation pop-up notification for every ecosim run

Reported by: carieh Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.0.8
Component: Overall GUI Version:
Severity: minor Keywords:
Cc:

Description (last modified by shermanl) (diff)

I am not sure if this is a bug, but I have entered parameters so that ecopath will estimate biomass accumulation (good). The problem is with Ecosim.
If I click yes to estimate biomass accumulation, and then go into ecosim and play with the fishing rates in the run ecosim tab (drawing different patterns) I get prompted every time if I want to estimate the BA. I am not sure it is necessary if I have clicked yes to balance the model, but perhaps there is a logical reason for this I am unaware of?

Version 6.0.4.2

Change History

comment:1 Changed 10 years ago by jeroens

What do you think?

comment:2 Changed 8 years ago by shermanl

  • Type set to not assessed
  • Description modified (diff)

comment:3 Changed 8 years ago by shermanl

  • Milestone changed from Ecopath 6: build 6.0.7 to Ecopath 6: build 6.0.8

comment:4 Changed 8 years ago by shermanl

  • Owner villyc deleted

comment:5 Changed 8 years ago by jeroens

  • Owner set to jeroens
  • Type changed from not assessed to assessed

Will make message suppressable

comment:6 Changed 8 years ago by jeroens

Duplicate of #486

comment:7 Changed 8 years ago by jeroens

Fixed a bug here; feedback messages were not uniquely identified. Therefore the suppress mechanism did not work.

comment:8 Changed 8 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution changed from open to fixed
Note: See TracTickets for help on using tickets.