Ticket #538 (closed: suspended)

Opened 10 years ago

Last modified 9 years ago

unable to open model in EwE 6.0.4

Reported by: davec Owned by: jeroens
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: major Keywords:
Cc:

Description

I was able to import a model from EwE 5 into EwE 6.0.4 only once. Now when I try to open that imported model, or import another model, I get an error message: unhandled exception has occured...object reference not set to an instance of an object. If I click continue at the error message, then EwE says importing model... in the status bar, but nothing ever happens. I've unistalled and reinstalled both EwE 5 and EwE 6, and the problem persists.

Change History

comment:1 Changed 10 years ago by jeroens

Dave, this is strange... I cannot reproduce this. I am able to import a series of models, open and close them, without any problems. Tested in build 6.0.4.4

comment:2 Changed 9 years ago by jeroens

  • Status changed from new to closed
  • Resolution changed from unable to duplicate to suspended
Note: See TracTickets for help on using tickets.