Ticket #539 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Flow Diagram-> settings not working properly

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Overall Logistics Version:
Severity: minor Keywords:
Cc:

Description

Ok so if you go to the flow diagram in Ecopath Tools and right click to get to settings there are a few issues

  1. draw line by color- if you select this there are either black/grey lines or no lines. I think this should reflect the color that is assigned to each of these groups in the edit groups interface, but they go blank when selected
  1. Line by width- I dont see how line width has changed, but perhaps I am wrong? I am just not seeing a difference
  1. Line type- round and strait work fine, but the right angle option is not selectable (therefor not working)
  1. # optimizations- I change this around and I am not sure what it does, but I dont see any differences in the graph

Submitted by Roman Zajac online, and I checked to make sure these are all still issues in version 6.0.4.2 (and they are :-)

Change History

comment:1 Changed 10 years ago by shermanl

  1. draw line by color- if you select this there are either black/grey lines or no lines. I think this should reflect the color that is assigned to each of these groups in the edit groups interface, but they go blank when selected
  1. Line by width- I dont see how line width has changed, but perhaps I am wrong? I am just not seeing a difference

(fixed, I changed the scale to find the local max)

  1. Line type- round and strait work fine, but the right angle option is not selectable (therefor not working)

(DONE - removed mostly, as it's a parameter for something we took out)

  1. # optimizations- I change this around and I am not sure what it does, but I dont see any differences in the graph

(DONE - removed mostly, as it's a parameter for something we took out)

Now graph updates when a property changes.

comment:2 Changed 10 years ago by shermanl

Fixed after 6.0.4.6

Note: See TracTickets for help on using tickets.