Ticket #550 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Cannot delete groups once created in version 6.0.4.4

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

Interesting- create a model
-insert 5 groups, name all but 2
-try to delete the groups before you close the edit groups interface (groups will not delete)
-re-open edit groups interface, try to delete again, wont happen

not sure why

Change History

comment:1 Changed 10 years ago by administrator

duplicate of #551

comment:2 Changed 10 years ago by jeroens

Fixed w 562 after build 6.0.4.4

comment:3 Changed 10 years ago by carieh

For some reason not working in version 6.0.4.5

comment:4 Changed 10 years ago by carieh

version 6.0.4.6 this is still an issue

comment:5 Changed 10 years ago by jeroens

After 6.0.4.6: resolved with issue 562

Note: See TracTickets for help on using tickets.