Ticket #551 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Ecopath edit groups interface not working

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

You can type in data, but the move up, move down keys are not working, as logged in previous bug, delete is not working either.

Change History

comment:1 Changed 10 years ago by administrator

has duplicate #550

comment:2 Changed 10 years ago by jeroens

This is caused by a wrong FocusStyle? flag, which caused the grid selection to clear while a button was clicked. The button handler then failed to find the item that the click was supposed to operate on. Lovely.

Fixed after 6.0.4.4; a reminder is left in EwEGrid verifying this setting.

comment:3 Changed 10 years ago by carieh

version 6.0.4.5
I am still having issues, Still cannot delete or move groups up and down in the edit groups interface. Sorry

comment:4 Changed 10 years ago by jeroens

After 6.0.4.6: delete, move works. I found a problem with adding groups though which has been solved.

Note: See TracTickets for help on using tickets.