Ticket #559 (closed: fixed)

Opened 10 years ago

Last modified 9 years ago

Cannot access Ecosim results

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

I created a model (copy of Lab6 policy: on Nov 16) and values were reported in spreadsheet. I created an ecosim scenario and cannot get into the Ecosim results interface. For some reason I cannot get into the interface to access the results

Change History

comment:1 Changed 10 years ago by joeb

Hi Jeroen
Carie emailed us a model with the subject 'bug 570' Lab6Policy_Nov16 open this model and load an Ecosim scenario. Create a new ecosim scenario normally the new scenario will become the current scenario but for some reason with this model it does not. You have to reload the model for the scenario to appear in the list. This seems unique to this model. This model was created in EwE6 by Carie.

joe

comment:2 Changed 10 years ago by jeroens

In build 6.0.4.6: I cannot reproduce this. I create a new Ecosim scenario which becomes the default scenario, run Ecosim, and switch to results page without problems.

Maybe this was fixed with some recent Ecosim database stability work?

Note that the 'results' button has been removed from the Run Ecosim form. Ecosim results are now only accessible from the navigation tree/

Note: See TracTickets for help on using tickets.