Ticket #56 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Definition of fleets default values

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

after I have added in fleets then when I click on this tab- I get different default values than version 5.
In version 6 I get:different effort, different costs, and different sailing effort than version 5. They all add up to 100% but instead of fishing related effort for both groups being at 40% as in version 5 (I get 0% and 100% in 6.0.0.6)
For sailing related costs version 6 gives me 1.0% and 0%, instead of the default in 5 of 40%
Profit in version 6 gives me 99% and 0% rather than 20% default in version 5.

When I tested this with a different model scenario (2A) I added in one fleet ,and the default version 6.0.0.6 gives for definitions of fleets is 100% effort related costs, 0% sailing related costs, and 0% Profit while version 5 gives 40% effort related cost, 40% sailing related costs, and 20% profit
This is a continuation of the same problem, but the percentages change depending on how many fleets you have in the model

Then I tried adding in 10 fleets- just to see what the default definition was and all but fleet #9 (out of 10) had 99% profit. so probaby just a fault with the default values.

Numbering of the fleets is not correct. When I added fleets I numbered 1-10 (ex fleet 1, fleet 2,...) when I get to the definition of fleets tab I have 2 number 9's and no number 1. . . . .
Also when inputing the fleet numbers I keep losing the ones I just entered. I am not sure what I did, but I would type in a name, and then click enter and it would disappear. Finally I just inserted 10 of them and then entered names, this seemed to work fine. Maybe just me and my typing? I dont know what I did.

Lovely! Fixed.

Change History

comment:1 Changed 11 years ago by administrator

related to #57

Note: See TracTickets for help on using tickets.