Ticket #58 (closed: fixed)

Opened 12 years ago

Last modified 11 years ago

deleting fleets- doesnt really delete anything

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description

So it Appears I CAN delete fleets- the buttons in the edit fleets (under definition of fleets) are working, although I deleted 8 of my fleets- just for fun, and I get a warning message every time. If possible could it just be one box with all the warnings in it? (just a suggestion- maybe you have good reason for making me click yes 8 times) BUT then I get a warning box (the one with the big red X in the upper left corner) that says the index was out of range must be non-negative and less than the size of the collection, so I click continue, and then I have to go through the 8 dialouge boxes again confirming that I really do want to delete the fleets. . . . this happens a few more times, and finally it looks like I am actually going to delete my fleets when the edit fleets box finally closes with no more warnings, and then.... all my fleets are still there :-)
How do I get rid of them???

Combine fleet delete warnings into one message: No, it's better to be explicitly alerted for each irrevokable action. Mass-delete will not happen often (hopefully) anyway. Not worth the time and effort to do this, IMHO.

Change History

comment:1 Changed 12 years ago by jeroens

Collection issue was tracked down and resolved. Please retest; I was not able to recreate the error after the fix

Note: See TracTickets for help on using tickets.