Ticket #61 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Parameterization of model (number of parameters to enter)

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description

I re-entered the biomass data, and tried to parametrize the model- I get an error stating that I need more parameters, although it works in version 5 with the amount of parameters I have, I think version 6.0.0.2 thinks it needs more parameters than it does- it is not estimating the EE as it should it wants the value to be inputted in the basic input. also it wants all the values for the phyotplankton group (even though I ticked it as a producer group). The detritus seems to be fine- in terms that I only have to input the biomass to make the model happy :-)
I tried entering an EE=0.99 for phytoplankton to see if this would satisfy the need for more parameters, but this just caused another error-Ecopath mass balance DLL- error during parameter estimation

By the way I noticed if you go into the status tab at the bottom and try to see why your model isnt working, then you click on the reason the model didnt run- the cells in the basic input screen that you are missing information for turn red- this is great whoever thought of it (should get mentions in manual)

This may be causing bug #62

Change History

comment:1 Changed 11 years ago by joeb

This seems to have gone away as far as I can tell
jb

Note: See TracTickets for help on using tickets.