Ticket #647 (closed not assessed: not an issue)

Opened 8 years ago

Last modified 7 years ago

Getting dollar value used in the policy search

Reported by: chrisb Owned by:
Priority: normal Milestone: NOT SET
Component: Core Computation Version:
Severity: feature Keywords: policy search, dollar value
Cc: Joe.Buszowski@…

Description

Hi,
I am using the policy search to optimize fishing effort for maximizing dollar value in an Ecosim run.
I want to compare the dollar value over runs with the optimal fishing effort scenario but different forcing functions. The problem is that the dollar value I calculate in my EcosimRunCompleted? plugin (by summing up individual fleet values) seems to be different to the dollar value used in the optimization.
How can I access the dollar value used in the policy search and how is it calculated?
Thankyou,
Chris

Change History

comment:1 Changed 8 years ago by jeroens

  • Owner changed from joeb to jeroens
  • Status changed from new to assigned
  • Milestone set to Ecopath 6 TODO

comment:2 Changed 8 years ago by jeroens

  • Milestone changed from Ecopath 6 TODO to Needs feedback

comment:3 Changed 8 years ago by sunk

  • Type set to not assessed

comment:4 Changed 8 years ago by shermanl

  • Milestone changed from Needs feedback to Ecopath 6: build 6.0.8

Milestone Needs feedback deleted

comment:5 Changed 8 years ago by shermanl

  • Owner jeroens deleted

comment:6 Changed 8 years ago by jeroens

  • Milestone changed from Ecopath 6: build 6.0.8 to Ecopath 6: build 6.1.1

comment:7 Changed 7 years ago by jeroens

  • Milestone changed from Ecopath 6: release 6.1.1 to NOT SET

comment:8 Changed 7 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to not an issue
Note: See TracTickets for help on using tickets.