Ticket #648 (closed assessed: fixed)

Opened 9 years ago

Last modified 9 years ago

Flow pyramid reports an error

Reported by: colettew Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.0.8
Component: Network Analysis plug-in Version:
Severity: major Keywords: Network analysis, pyramid
Cc:

Description

HI
I've just imported my Ecopath model into Ewe 6.
When running the ENA and trying to draw the flow pyramid et comes up with the following error:
An error has occurred in your application
If should choose ignore you should save your work in a new file
If you choose close your application will terminate
When I press close it then says:
PYRAMID caused a General Protection Fault in module Pyramid.exe 0003:1652

Change History

comment:1 Changed 9 years ago by colettew

it gives me the same error when trying to do the other flow pyramids under ENA

comment:2 Changed 9 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned

The old Ecopath3 (!) pyramid apps are a pain and should be properly rewritten.

comment:3 Changed 9 years ago by jeroens

  • Milestone set to Ecopath 6

Duplicate of 574

comment:4 Changed 9 years ago by jeroens

Duplicate of #574

comment:5 Changed 9 years ago by shermanl

  • Type set to not assessed

comment:6 Changed 9 years ago by jeroens

  • Keywords Network analysis, pyramid added; ENA Pyramid removed
  • Type changed from not assessed to assessed
  • Severity changed from block to major

comment:7 Changed 9 years ago by shermanl

  • Milestone changed from Ecopath 6: build 6.0.7 to Ecopath 6: build 6.0.8

comment:8 Changed 9 years ago by jeroens

  • Component changed from Plug-ins to Network Analysis

comment:9 Changed 9 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to fixed

Flow pyramids show up again

Note: See TracTickets for help on using tickets.