Ticket #650 (closed assessed: fixed)

Opened 9 years ago

Last modified 9 years ago

still problems with non-american computers

Reported by: martac Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.0.8
Component: Overall Version:
Severity: minor Keywords: commas decimals separators european
Cc:

Description (last modified by jeroens) (diff)

I have a student from Tunisia that was trying to use Ecosim v6 and load a model I have fitted to time series of data and she had the classic problem of , and . So she had to change the preferences on her computer to . for decimals to have Ecosim running properly. I think this bug was somehow fixed some time ago, but it looks like it is not fixed 100%, at least for African-French speaking computers :)

Change History

comment:1 Changed 9 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned

comment:2 Changed 9 years ago by jeroens

  • Milestone set to Ecopath Beta 6.1

comment:3 Changed 9 years ago by jeroens

  • Milestone changed from Ecopath Beta 6.1 to Ecopath 6

comment:4 Changed 9 years ago by shermanl

  • Type set to not assessed

comment:5 Changed 9 years ago by jeroens

  • Keywords commas separators european added; comas as removed
  • Type changed from not assessed to assessed

comment:6 Changed 9 years ago by shermanl

  • Milestone changed from Ecopath 6: build 6.0.7 to Ecopath 6: build 6.0.8

comment:7 Changed 9 years ago by jeroens

  • Severity changed from feature to minor

comment:8 Changed 9 years ago by jeroens

Ok, finally assessing this issue. When does the confusion appear? When loading an exchanged model or when importing a time series csv file?

comment:9 Changed 9 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to fixed
  • Description modified (diff)
Note: See TracTickets for help on using tickets.