Ticket #651 (closed: fixed)

Opened 9 years ago

Last modified 9 years ago

Ecosim Timeseries setting effort from another scenario

Reported by: shermanl Owned by: jeroens
Priority: urgent Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: block Keywords:
Cc:

Description

The timeseries seems to be setting effort from a different timeseries in a different scenario.

To reproduce

  1. Load attached model
  2. Load scenario BalticEffort
  3. Load timeseries BalticEffort (Cod trawl TS)
  4. View Fishing effort (1. COD-trawl) has changed
  5. Load scenario BalticYourOwn
  6. Load timeseries BalticYouOwn - has
  7. View Fishing effort (1.COD-trawl) is identical to step 4 but no timeseries reflects this.

Attachments

BalticNEST.zip (255.8 KB) - added by shermanl 9 years ago.

Change History

Changed 9 years ago by shermanl

comment:1 Changed 9 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned

comment:2 Changed 9 years ago by jeroens

  • Milestone set to Ecopath 6

comment:3 Changed 9 years ago by jeroens

By design, time series are kept in memory and are re-applied when the user switches scenarios. Villy?

comment:4 Changed 9 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to fixed

This issue was related to - and fixed with - the shared fishing effort shapes bug tackled a few weeks ago.

Note: See TracTickets for help on using tickets.