Ticket #654 (closed: fixed)

Opened 9 years ago

Last modified 9 years ago

Ecosim # of imported timeseres labeled as 0

Reported by: carieh Owned by: jeroens
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: block Keywords:
Cc:

Description

When importing a timeseries, the # of timeseries reads as 0 in the load/import interface when there are in fact numerous timeseries.

You can try by reading in the Georgia6900_remake.csv and then once it is loaded and applied, click on the load timeseries interface and it will say there are 0 timeseries in this set (actually there are 10) and they all run correctly, but just an error.

Attachments

Georgia6900_remake.csv (3.3 KB) - added by carieh 9 years ago.

Change History

Changed 9 years ago by carieh

comment:1 Changed 9 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned
  • Milestone set to Ecopath 6

comment:2 Changed 9 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to fixed

Duplicate of #653

Note: See TracTickets for help on using tickets.