Ticket #657 (closed assessed: fixed)

Opened 9 years ago

Last modified 8 years ago

Opening tab will open another tab - when selecting a plug-in node

Reported by: cathyb Owned by: jeroens
Priority: low Milestone: Ecopath 6: release 6.0.8
Component: Overall GUI Version:
Severity: minor Keywords:
Cc:

Description

I noticed another intermittent glitch , although not a problem. Every now and then when I open up the Network Analyses tab it will automatically open another tab as well like the diet comp sheet or something odd that it wasn’t asked to do. But it won’t do it all the time-just when you least expect it .

Change History

comment:1 Changed 9 years ago by shermanl

Do you use double-click to open nodes in the Navigation tree? I speculate, when you invalidate Ecosim, it changes the status of all output forms and closes them. This makes the output items on the navigation tree not clickable, and when you click on the item, it minimizes and the second click could have been diet composition and thus loading that screen. This is one theory, but let me know if you can replicate this.

comment:2 Changed 9 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned

comment:3 Changed 9 years ago by sunk

  • Type set to not assessed

comment:4 Changed 9 years ago by jeroens

  • Type changed from not assessed to assessed
  • Milestone set to Ecopath 6

I (JS) have seen it too. Just don't know how to reproduce it, but indeed the issue seems to evolve around Network Analysis. On it.

comment:5 Changed 9 years ago by shermanl

  • Milestone changed from Ecopath 6: build 6.0.7 to Ecopath 6: build 6.0.8

comment:6 Changed 8 years ago by jeroens

This occurs when selecting plug-in nodes in the navigation tree; the tree selection does not 'stick'

comment:7 Changed 8 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to fixed
  • Summary changed from Sometimes: Opening tab will open another tab. to Opening tab will open another tab - when selecting a plug-in node

This only occurred for nodes created for plug-ins. Fixed 26 Feb 2010

Note: See TracTickets for help on using tickets.