Ticket #659 (closed: not an issue)

Opened 9 years ago

Last modified 9 years ago

Mediation numbering inconsistent when one is deleted

Reported by: carieh Owned by: jeroens
Priority: normal Milestone:
Component: Overall GUI Version:
Severity: block Keywords:
Cc:

Description (last modified by jeroens) (diff)

If you delete a mediation function (and likely a FF also) they are still numbered 1,2,3,etc. (I deleted #1), but there was still a #1, a new blank mediation function. So that looks correct, the numbering re-adjusts itself.

But if you go to apply the function to a group, when you click in the cell there is no mediation function #1, the one that was drawn on was #2. It appears the numbers in the apply mediation do not adjust themselves

Change History

comment:1 Changed 9 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned

Duplicate of #616

comment:2 Changed 9 years ago by jeroens

  • Description modified (diff)

comment:3 Changed 9 years ago by jeroens

  • Description modified (diff)

comment:4 Changed 9 years ago by jeroens

Not true, indices get updated but in many existing models a number is part of the function name (e.g. "Mediation shape 1") which will not get updated.
The apply FN/MedFN dialog now shows FN indexes to prevent this confusion from happening.

comment:5 Changed 9 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to not an issue
Note: See TracTickets for help on using tickets.