Ticket #660 (closed: fixed)

Opened 9 years ago

Last modified 8 years ago

Remove mediation group causes error box

Reported by: carieh Owned by: jeroens
Priority: normal Milestone:
Component: Overall GUI Version:
Severity: block Keywords:
Cc:

Description

Shapes do delete correctly, however there is a pop-up box which looks like a fatal error, but its not. Not sure why the error box is popping up.

Change History

comment:1 Changed 9 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned

comment:2 Changed 9 years ago by jeroens

Duplicate of #616

comment:3 Changed 8 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to fixed

Fixed w issue #616

Note: See TracTickets for help on using tickets.