Ticket #663 (closed assessed: not an issue)

Opened 9 years ago

Last modified 8 years ago

ecosim plots after adding time series

Reported by: brianl Owned by: brianl
Priority: high Milestone: Ecopath 6: release 6.0.8
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description

When time series are read in, the mortality components in the ecosim plots section change.

For example, when using the Georgia Strait model with the all fit scenario, look at the ecosim plot for lingcod. Total mortality is listed as 0.39 for the first year (same as for basic input). Now load the time series Georgia. Go back to ecosim plots and look at lingcod. Total mortality is now 0.536. What happened?

Change History

comment:1 Changed 9 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned

comment:2 Changed 8 years ago by shermanl

  • Type set to not assessed

comment:3 Changed 8 years ago by shermanl

  • Milestone changed from Ecopath 6: build 6.0.7 to Ecopath 6: build 6.0.8

comment:4 Changed 8 years ago by shermanl

  • Status changed from assigned to closed
  • Resolution set to not an issue

This should not be an issue as it seems the dolphin biomass increases which makes logical sense why the biomass of Lingcod drops.

Note: ecological questions should not be logged as a bug unless direct implications to computations. 

comment:5 Changed 8 years ago by shermanl

  • Status changed from closed to reopened
  • Resolution not an issue deleted

comment:6 Changed 8 years ago by shermanl

  • Owner changed from jeroens to brianl
  • Status changed from reopened to assigned

comment:7 Changed 8 years ago by shermanl

  • Type changed from not assessed to assessed

comment:8 Changed 8 years ago by jeroens

The Georgia time series dataset has fishing mortality for Lingcod. I presume that is what happened?

comment:9 Changed 8 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to not an issue

The fishing mortality TS alters Ecosim plot results. This is by design.

Note: See TracTickets for help on using tickets.