Ticket #73 (closed: fixed)

Opened 12 years ago

Last modified 11 years ago

Adjusting time step of Ecosim

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

From bug # 74 , I tried to re-scale the time (years) that Ecosim runs for so that I could see if this trend was happening for all models, but when I re-set the time to 5 years, it ran the model for 5 years, but did not re-scale the axis (I found a new bug). so I have a large blank space on the output biomass screen. The model appears to be running correctly, but I believe the axis shoud re-scale itself. Maybe this is due to forcing fxns or time series data built into the scenario? I am not sure because I cannot test a blank scenario- I am using the tampa Bay model

Change History

comment:1 Changed 12 years ago by administrator

related to #185

comment:2 Changed 12 years ago by user8

It is caused by not redimensioning Ecosim biomass results..while time step is being changed. Fixed by FG..Now..

Note: See TracTickets for help on using tickets.