Ticket #749 (closed assessed: not an issue)

Opened 8 years ago

Last modified 8 years ago

Existing plug-ins do not close forms when the core execution state should invalidate their content

Reported by: jeroens Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Overall Plugins Version:
Severity: major Keywords: plug-ins
Cc:

Description

Plug-in forms that should only be available with Ecospace for instance do not close when Ecospace is unloaded.

Change History

comment:1 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to not an issue

You know what? This is not a bug. Plug-in forms cannot be handled automatically since a plug-in is totally responsible for handling its implementation and can only be held responsible for properly closing its forms. This behaviour should not be automated by the EwE6 framework.

Note: See TracTickets for help on using tickets.