Ticket #758 (closed assessed: not an issue)

Opened 8 years ago

Last modified 8 years ago

FlowDiagram EwE5 plugin: Load existing diagram (yes/no) will always load new diagram

Reported by: shermanl Owned by: jeroens
Priority: low Milestone: Ecopath 6: release 6.1.1
Component: Plug-ins Version:
Severity: minor Keywords:
Cc:

Description

Jacques.Moreau@… reported:

Loading flowdiagram, a dialogue prompts: "”flow diagram already exist, would you like
to load it" Whenever you answer yes or no, the software start a new diagram.

Change History

comment:1 Changed 8 years ago by jeroens

  • Owner set to jeroens
  • Priority changed from NOT SET to low
  • Status changed from new to assigned
  • Type changed from NOT SET to assessed

comment:2 Changed 8 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to not an issue

Unable to reproduce. The diagram maximized state is not properly restored upon reload, but all other properties seem persistent across EwE sessions.

Note: See TracTickets for help on using tickets.