Ticket #760 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Time series values will delete if selected

Reported by: cathyb Owned by: jeroens
Priority: NOT SET Milestone: Ecopath 6: release 6.1.1
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description

Build 6.1.0.713 If the first value in a time series is selected after opening the Values window, it will disappear on closure never to be be restored unless re-imported.

Change History

comment:1 Changed 8 years ago by jeroens

  • Type changed from NOT SET to assessed
  • Component changed from Database / Import to Ecosim

Duplicate of 757

comment:2 Changed 8 years ago by jeroens

  • Severity changed from minor to major

Solved in build 0729

comment:3 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.