Ticket #766 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Average weight for multistanza

Reported by: maciejt Owned by:
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Ecosim Version:
Severity: major Keywords: Average weight
Cc:

Description

Model crash if time series of "average weight" for stanza have been downloaded from csv file. Time series are visible and recognized under "Time series", but after run crash and report error.

Change History

comment:1 Changed 8 years ago by jeroens

  • Priority changed from NOT SET to normal
  • Type changed from NOT SET to not assessed
  • Severity changed from NOT SET to major

Unable to reproduce; I crafted a relative weight ts for the model that you gave me to test earlier. Import is successful, and Ecosim runs without complaints.

comment:2 Changed 8 years ago by jeroens

  • Type changed from not assessed to assessed

Ok, sorry Maciej, I managed to reproduce the error with your data. It was indeed a bug within the code that deals with Ecosim Average Weight time series. Fixed 11 aug 2010

comment:3 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.