Ticket #769 (closed assessed: not an issue)

Opened 8 years ago

Last modified 8 years ago

Cannot apply mediation and FF to same group

Reported by: carieh Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

Any model will work for this- If you apply a mediation function to a group and then try to apply a Forcing Function, the mediation function will un-apply (no longer be applied). This also works the other way- it seems like you cannot have both applied ot the same group. I am not sure if this is correct (ecologically/ modeling) or just a bug. Villy did not seem to know if it was meant to be this way. Might want to ask Carl.

Change History

comment:1 Changed 8 years ago by jeroens

  • Status changed from new to assigned
  • Severity changed from NOT SET to minor
  • Component changed from Overall Logistics to Ecosim
  • Priority changed from NOT SET to normal
  • Owner set to jeroens
  • Type changed from NOT SET to assessed

comment:2 Changed 8 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to not an issue

Unable to reproduce, this feature seems to work.To check:

  • Load a model and Ecosim scenario w Forcing and Mediation functions
  • In the Apply Mediation (cons) page, apply a MedF to the first available group and press OK
    You will see the applied MedF in the Apply Mediation (cons) page.
  • Switch to the Apply FF (cons) page.
    You will NOT see the applied Med FN for the first available group. This is by design.
  • In the Apply FF (cons) page, apply a FF to the first available group. In the actual Apply dialog you will see both the applied FF and MedF. Press OK.

In the Apply FF (cons) page you will only see all applied FF, no applied MedF.
In the Apply Mediation (cons) page you will only see all applied MedF, no applied FF

Note: See TracTickets for help on using tickets.