Ticket #770 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

time series-pasting values into new timeseries gives wrong last number

Reported by: carieh Owned by:
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description

When adding a new timeseries to existing set, I paste the values in from excel and apply to the group, then click ok. The last value of the graph/dataset keeps appearing as 40. The rest of my data is <1. no matter how many times I open using the values tab and change the number, the last value re-sets itself.I am not sure how to prevent this from happening

Change History

comment:1 Changed 8 years ago by jeroens

  • Priority changed from NOT SET to normal
  • Type changed from NOT SET to not assessed
  • Component changed from NOT SET to Ecosim
  • Severity changed from NOT SET to major
  • Summary changed from time series-pasting values into new timeseries gives WRONG last number to time series-pasting values into new timeseries gives wrong last number

comment:2 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Type changed from not assessed to assessed
  • Resolution set to fixed

This issue is a duplicate of #760 and has been fixed. The fix will be available in the next release

Note: See TracTickets for help on using tickets.