Ticket #785 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Plug-in options interface throws an error when no plug-ins are installed

Reported by: andresc Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Overall GUI Version:
Severity: major Keywords: plug-in, options
Cc:

Description

This is caused by an error in the Plug-in Options interface.

Change History

comment:1 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

Fixed, will be released Nov 1

Note: See TracTickets for help on using tickets.