Ticket #795 (closed not assessed: unable to duplicate)

Opened 8 years ago

Last modified 8 years ago

Installation on Win7 64 bit

Reported by: maciejt Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Installation Version:
Severity: minor Keywords: Win7 64
Cc:

Description

after instalation/reinstalation system ask to reinstal EwE6 beta

Change History

comment:1 Changed 8 years ago by jeroens

Does Windows report an error such as "Error 1628: Failed to complete installation..."? If so, I would like to know the error number so I can track this issue down. Thanks!

comment:2 Changed 8 years ago by jeroens

I am unable to reproduce this error on the Windows 7 64bit machines that we have. Even installing as a user without administrative rights the installation works well.

I will need more details to track this down.

comment:3 Changed 8 years ago by jeroens

After assessing w Maciej, I presume that this happens when the install tool tries to register EwE file extensions. This happens only on a clean install, even on machines where the user has administrative rights.

AWInstall has the option to require administrator rights which is probably needed here.

comment:4 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to unable to duplicate

Changed installer to require admin rights, hope this solves the issue

Note: See TracTickets for help on using tickets.