Ticket #800 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Import progress bar resets

Reported by: jeroens Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Overall GUI Version:
Severity: tweak Keywords: progress bar, Windows 7
Cc:

Description

During the import process the progress bar jumps back to 0 instead of increasing steadily. This happens on some Windows 7 machines.

Change History

comment:1 Changed 8 years ago by jeroens

  • Status changed from new to accepted

This could be caused by the Aero transparency. Unable to reproduce at the moment; this issue will have to wait until it can be properly tested.

comment:2 Changed 8 years ago by jeroens

  • Status changed from accepted to closed
  • Resolution set to fixed

Fixed

Note: See TracTickets for help on using tickets.