Ticket #81 (closed: fixed)

Opened 12 years ago

Last modified 11 years ago

Basic input shading boxes

Reported by: carieh Owned by: jeroens
Priority: low Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description

The shading looks much better- Thanks Joren, there still seem to be 2 boxes (at least in this model that are still not shaded) - Under the Unassil/Consumption? column, there are no shaded boxes. In version 5 these are shaded for the detritus and phytoplankton groups. I am not sure of the significance of the shading for this column, just reporting the inconsistency.
Oh wait the Q/B ratio for phytoplankton is also not shaded, may be why I cannot balance? Also P/Q for phytoplankton is not shaded.
I should mention my only basis for determining if it should be shaded is if it was in version 5. If you have reasons for not shading, then ok.

The shading is supposed to emulate EwE5, so shading behaviour should be the same. This is a bug.

Change History

comment:1 Changed 11 years ago by jeroens

There are still minor differences. Load Fish 501 - model Lab 1 Norway pout in both EwE5 and EwE6, you'll see that 2 values on the Fishery > Market Price tab are not coloured in EwE6. I do not know what this colouring means, I'll ask Villy if this needs to be transferred as well.

comment:2 Changed 11 years ago by carieh

Please see bug 92- I believe they are related. Sorry you thought you were done with it :-)

comment:3 Changed 11 years ago by jeroens

The colouring means - in this specific grid - that there are landings for that particular fleet / group combination. It has been fixed

comment:4 Changed 11 years ago by carieh

Version 6.0.3.7
This shading is still an issue. It does NOT affect the balancing of the model. The program believes this is an un-editable cell. It will remain blank until you try to click on it, and then it will change to blue. If you feel like spending time on it, great. Otherwise it is not affecting the program.

comment:5 Changed 11 years ago by jeroens

Sorry, Carie, which cell(s) are not correctly coloured?

  • If this is about the basic input screen then this is probably solved with #101.
  • If this is about the landings grid I may need some un-dumbing. Please pre-chew this for me, sorry..

comment:6 Changed 11 years ago by carieh

Ok this is the same issue from the beginning with the shading of the cells.
I sent an email with the progressive images so you can see what they should look like. Sorry for all the confusion with this one.

comment:7 Changed 11 years ago by carieh

Ok now it works.... I take it all back....

Note: See TracTickets for help on using tickets.