Ticket #814 (closed assessed: not an issue)

Opened 8 years ago

Last modified 8 years ago

MSE effort not reflected in Ecosim effort

Reported by: brianl Owned by: joeb
Priority: normal Milestone: Ecopath 6: release 6.2
Component: MSE Version:
Severity: feature Keywords: effort
Cc:

Description

If MSE scenarios are run, the changes in effort reflected in the MSE output plots are not updated into the Ecosim fishing effort plots.

Change History

comment:1 Changed 8 years ago by jeroens

I presume that this is by design. MSE uses a different path to set effort. Joe to confirm.

comment:2 Changed 8 years ago by jeroens

  • Type changed from not assessed to assessed
  • Severity changed from minor to feature
  • Milestone changed from Ecopath 6: release 6.1.1 to Ecopath 6: release 6.2

Needs to be discussed further.

comment:3 Changed 8 years ago by joeb

  • Status changed from new to closed
  • Resolution set to not an issue

MSE effort is local to the MSE run and does not affect the Ecosim interface effort.

Note: See TracTickets for help on using tickets.