Ticket #819 (closed assessed: not an issue)

Opened 8 years ago

Last modified 8 years ago

Delete TS dataset removes (none)?!

Reported by: jeroens Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Ecosim Version:
Severity: minor Keywords: time series
Cc:

Description

To reproduce:

  • In the Delete time series dialog, select the only dataset that is present
  • Click 'Delete'

The (none) item disappears.

Change History

comment:1 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to not an issue

Argh, that is not a bug. The user will select the dataset to delete and click 'OK' to make the actual delete happen.

Note: See TracTickets for help on using tickets.