Ticket #834 (closed assessed: unable to duplicate)

Opened 8 years ago

Last modified 8 years ago

Network Analysis estimate of catch seems wrong

Reported by: sheilah Owned by:
Priority: high Milestone: Ecopath 6: release 6.1.1
Component: Network Analysis plug-in Version:
Severity: major Keywords:
Cc:

Description

I am a bit confused ...

when I run the network analysis in Ecosim the estimate of catch that you get from that output file is not the same as the total catch you get from all the groups in the Simplot_yield output file ...

Why would that be? - it isn't a catch vs discards thing - because that difference is about 30% in the first year of the model and it is a smaller difference in the output file - small but still worrying.

Change History

comment:1 Changed 8 years ago by jeroens

Unable to reproduce; the annual averages of both Ecosim catches and network analysis CSV output without PPR are nearly identical save for minor rounding errors in the 5th decimal

comment:2 Changed 8 years ago by jeroens

  • Type changed from NOT SET to assessed

comment:3 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to unable to duplicate

Unable to reproduce

Note: See TracTickets for help on using tickets.