Ticket #849 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Cannot change leading group in multi-stanza interface

Reported by: sheilah Owned by: joeb
Priority: urgent Milestone: Ecopath 6: release 6.2
Component: Overall Version:
Severity: tweak Keywords: multi-stanza
Cc:

Description

I have a bit of a problem with EwE 6 multistanza - Kyla Orr (my PhD student) is going to use EwE6 to make a food web model of the kelp on sandy beaches here in Scotland and for that she has been spending many very fun weeks on the beach counting flies, pupae and fly larvae/maggots (amongst others) ... fun hey :)

Well, if we want to do a multistanza group for these lovely flies we need to give one biomass ... for which actualy the maggots (again lovely) are the most measurable ...

In EwE 6 you can only give the biomass of the leading stanza (i.e. adults) but for us estimating fly numbers or biomass is very difficult because the damn things fly around ... so can we somehow get our biomass of maggots instead of flies to be the leading stanza?

Thanx

Change History

comment:1 Changed 8 years ago by jeroens

  • Owner set to joeb
  • Status changed from new to assigned

The problem is mostly related to the interface. I have made the interface changes, Joe is making the required changes to the core.

comment:2 Changed 8 years ago by joeb

  • Status changed from assigned to closed
  • Resolution set to fixed

Looks like it works. 

Note: See TracTickets for help on using tickets.