Ticket #869 (closed assessed: unable to duplicate)

Opened 7 years ago

Last modified 7 years ago

Ecospace Exception when switching from Map to Plot view

Reported by: joeb Owned by:
Priority: normal Milestone: Ecopath 6: release 6.2
Component: Ecospace Version:
Severity: crash Keywords:
Cc:

Description

  • Load George Strait
  • Run Ecospace in Map view(default)
  • While Ecospace is running switch to the Plot view
  • I get an exception....

Change History

comment:1 Changed 7 years ago by jeroens

Unable to reproduce

comment:2 Changed 7 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to unable to duplicate
Note: See TracTickets for help on using tickets.