Ticket #876 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Ecosim Manage Time Series form not formated correctly

Reported by: joeb Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.2
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description (last modified by jeroens) (diff)

I did this from the Fit to time series form but it may happen from any manage time series button

  • Load a model that contains time series, Georgia Strait.
  • Go to the Fit to time series form without loading time series.
  • Click the Time series weights button you will be ask to select a time series dataset.
  • Select the dataset this will dismiss the time series form.
  • Click the Time series weights button again.
  • The selected time series form that appears will be missing columns

Also once this is fixed make sure the enable and disable functionality all works, right now it's broken but I'm guess this is all related.

Change History

comment:1 Changed 8 years ago by jeroens

  • Owner set to jeroens
  • Status changed from new to assigned

comment:2 Changed 8 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to fixed

Cleanup artifact in EwEGrid, fixed. Not worth to log; this is part of the cleanup recoding.

comment:3 Changed 8 years ago by jeroens

  • Description modified (diff)

No, this is a mere grid display issue, unrelated to internal TS code.

Issue is easier to reproduce:

  • Load time series
  • Open time series weights interface
Note: See TracTickets for help on using tickets.