Ticket #91 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Fleets- attempting to create a model without a fleet

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description

SO I tried to balance the model without any fleets, and I get an error. I am not sure if this is intentional. The error is that I am missing information for a fleet. Does this mean I HAVE to have a defined fleet in order to run the model. If yes, this needs to be defined in the manual.
I tried to delete the fleet (default- fleet1), but it never seems to actually disappear.
When I try to balance the model again, I still get an error, but it is not a specific one :error during parameter estimation not sure where the problem is here.
Model: Lab 1 Norway Pout June 14 created - on the ftp folder

Jeroen, I know you were working on fleets, so this may hve remidied itself. If not, I do think you should be able to create a model without fleets. Perhaps others disagree?

Change History

comment:1 Changed 11 years ago by jeroens

You should be able to create a model without a fleet. The old core did not allow this. I will track down the error message and get rid of it.

comment:2 Changed 11 years ago by jeroens

I tested this on an imported version of the Norway Pout model, removed the fleets, provided some missing EE values and Ecopath balanced without any further complaints.

comment:3 Changed 11 years ago by jeroens

..it seems to be solved now!

Note: See TracTickets for help on using tickets.